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Error - Bill a Load Screen is Slow

When does the error occur?
When I select to Bill a load, Unprocessed Pros, it takes a long time for it load.  Why is it so slow?  How can I speed it up?

Cause:
Typically caused by a build up of deleted records that need to be removed.

Solution:

1) First make sure everyone is out of Billing;
note: run this procedure before or after users are NOT using system since it may take time to cleanup.
2)  Select TOOLS at the top menu bar.
3)  Click FILE MAINTENANCE.
4)  Select INDEX FILES
5)  Select INDEX BILLING FILES.
6)  On the Index screen, select the option to REMOVE DELETED RECORDS which is located above the apply button outside the box of already selected items.
7)  Then click on APPLY. The deleted files in Billing will be removed and indexed.

After removing the deleted items and indexing the remaining files, close the Horizon Indexing screen and begin work again to see if the speed has increased.  If not, contact Support.
Choose files or drag and drop files
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  1. Bob Hogan

  2. Posted

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