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Error - Unable to Access File Exclusively

This is most frequently seen when doing final settlements or indexing files, but can appear in various places.



Cause:

The program is trying to open or access a file exclusively but it cannot do so because someone or some other process has the file open.



Solution:

Make sure no one else has it open.  Typically, if you press F2, you get a list of users that are in that Horizon module.  If it tells you a certain user is in, but they are not, have them load the module and exit it normally.  If it does not tell you who is in it, ask around to find out if another user has it open.  

If you cannot determine who or what has the file open,  the final thing to do is have all users log off the network and reboot the server so that all open files will be closed. 
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  1. Bob Hogan

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