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Error - No Matching Records Found

Bill will not print - no matching records found.  
Customer has billed and processed invoices, and normally selects to print the invoices and takes the defaults on that screen.  Typically they get all the bills that have not been printed previously.  There are several possible reasons why they may get the message that there are no matching records found to print.


Cause:

Something (like an error or printer failure) could have occurred the 1st time they attempted to print invoices and the system now "thinks" that they had already been printed.

Solution:

Verify under either Receipts or Invoice Inquiry that the invoices show there and have a balance due. This means that they were processed, are in the current invoice file and were billed as Revenue Bills.  If the balance due is zero, then they were billed as memo bills.  If they were billed as memo bills erroneously, then rebill them from the Receipts screen and start over.

If they are there as revenue bills, check the "printed" field to the far right and see if the system has marked them as printed "Y".

Select to print them differently.  If they were marked as printed "Y", then on the option grid you must answer Y to the question about bills already printed.  It addition, you need to make some other selection criteria or ALL bills will print.  If these are dated today, then select today for beginning and ending date.  Another option would be to select by an invoice number range.

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  1. Bob Hogan

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