Problem\Error: Qualcomm messages are not importing to CoS.
Cause:
Probable cause is that a QES (Qualcomm) file is hung. This will restart them and allow messages to come through.
Solution:
1. Close Circle of Service
2. In Task Manager, end process on htqexport
3. Look in the following locations for a qiexport.flg: If it is there, delete it. If you do not have the location, skip to the next one.
- Horizon directory
- C:\qualcomm\shared
- C:\qualcomm\shared\debug
- C:\hqt
4. Go to Start>Control Panel>Admin Tools>Services
5. Right-click on the following services and choose Stop:
- MTI QES EAL Conversion
- QES Monitor Service
- QESfwd
- QESrtn
6. After all have been stopped, right-click on the same services and choose Start.
7. Once all of the above services have been started, restart Circle of Service and go to File>Automatic Run.
If there were items in the QC portal queue it is a good idea to check to make sure the queue is going down as the services are running and processing messages properly.
You may also see a growing number in the lower left of the CoS screen as it imports new messages.
Bob Hogan
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