Get message, "INVALID SYSTEM (or DATA) DRIVE \DIRECTORY ENTERED when linking to SagePro
Cause:
Some piece of information about the SagePro company or location is not correct, or the user may not have network rights to the SagePro files.
Solution:
To find out where the SagePro data is located, load SagePro. Go into the module that you are trying to link to, then select the button for Technical Information or press F4. Under the “Paths” tab, you will see your system Data location and the Application Data location.
That will give you the drive/directory information that needs to be entered when linking.
Bob Hogan
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